RAM JAYAM VIDYAA MANDIR MATRIC HR SEC SCHOOL.
Cumbum. Theni district.

D.Easwaran M.sc B.ed
Computer Instructor
RJMS School. Cumbum
THENI DISTRICT .
CELL : 8760324704
Higher Secondary First Year Study Material

Volume – II

Chapter – 1

INTRODUCTION TO WINDOWS XP

2 MARKS & 3 MARK

1. **What is windows XP?**
   - Windows XP Professional is a user-friendly operating system designed for popular use.
   - The most important advantage of using Windows is its GUI.
   - Windows XP Professional combines all the positive aspects of its Microsoft predecessors.

2. **Write a short note about the evolution of windows operating system.**
   - Windows started being used in offices, homes and business establishments.
     - **Windows 3.0** was followed by **Windows 3.1**, which offered better features.
     - **Windows 3.1** used a window called Program Manager to launch applications.
     - Microsoft introduced **Windows 3.11** for workgroups to be used on a LAN-based networking environment.
     - **Windows 95** was a complete operating system.
     - **Windows 98** offered many new utilities.
     - Microsoft produced **Windows NT (New Technology)** independent of 9x (95 or 98) versions.
     - At last brought the stability of NT and the compatibility of 9x, under One roof, which resulted in **Windows XP Professional** through **Windows XP home**.

3. **What are the advantages of using windows XP?**
   - Windows XP Professional is a user-friendly operating system designed for popular use.
   - The most important advantage of using Windows is its GUI.
   - Windows displays all the information on the screen and all we have to do is to point and select using the mouse, with its GUI.
   - Windows XP Professional combines all the positive aspects of its Microsoft predecessors.
   - This satisfies all the users who want to prevent frequent crashing of software and want to use easy techniques

4. **What is mouse? What are the difference mouse actions that we are familiar with?**
   - Mouse is an input device that you move on a flat surface (usually a mouse pad.).
   - When we move the mouse, a pointer moves on the screen.
   - This pointer, called the Mouse Pointer, is used to point to things on the screen.
Difference mouse actions:
- **Move**: Moving the mouse is simply dragging the mouse on the mouse pad.
- **Click**: Clicking is used to select objects on the Windows screen.
- **Double-click**: Double-click is most often used to start applications.
- **Click and drag**: This mouse action is used to move an object from one place to another.
- **The right click**: Right click on an object provide us with context sensitive menu changes its contents depending on the situation.

5. **What is desktop? What are things we see on the desktop?**
   - The opening screen of Windows XP is called the Desktop.
   - Windows XP allows you to change the appearance of the desktop.
   - Windows XP, the basic working platform is the Desktop.
   - The desktop has several Icons.
     - My Computer, My Documents, My Recent Documents, Taskbar Start button, Systems Tray, Notification toolbar. Each icon represents an application that is frequently used.

6. **How can we customize the Desktop?**
   - One of the most attractive features of Windows XP is that it allows us to customize the desktop.
   - We can change the appearance of the desktop by changing the background, adding icons, moving icons, moving and resizing the taskbar and so on.
   - We can also add **Screen Savers**.

7. **How will you customize the taskbar?**
   - The Taskbar is usually at the bottom of the desktop. But we can move it easily to any of the four sides of the desktop, unless it is locked.
   - Point the mouse pointer to any empty area on the taskbar. Click and drag to top or bottom or left or right.
   - **Taskbar settings:**
     - Taskbar Settings - Right click on the empty area of the taskbar. We can Add or delete tools.
     - Address: Address toolbar is created and increase its size by dragging with mouse.
     - We can arrange the windows with **Cascade Windows, Tile Windows Horizontally** and **Tile Windows Vertically**. **Show the Desktop** is a substitute for **Show Desktop** button.
     - Task Manager: Shutting down, we can perform Turn off, Restart, Hybernate, Stand by and Switcher user the computer.

8. **How will you change the wall paper?**
   - To change a wall paper:
     - Right-click anywhere in the blank area of the desktop.
Click on Properties.
The Display Properties dialog box appears Select Desktop tab.

Browse through the list of wallpapers and click on the one we want.
Click on Apply and then on OK.

9. How will you change the screen saver?
To change a screen saver:
- Right-click anywhere in the blank area of the desktop.

Click on Properties.
The Display Properties dialog box appears Select screen saver tab.

Click on the drop-down list box just below the Screen Saver prompt.
Select one. A preview appears in the top half of the window.
Click on Apply and then on OK.
10. What are the two different types of files?
   All information in window stored as files. These files are broadly classified into two categories.
   They are –
   i) Application file

11. What is word pad? How do we start wordpad?
   ❖ Word pad is a simple word processor that comes along with windows.
   ❖ A Word processor is a program that allows you to type and store text.
   To start WordPad, click on
   Start → All Programs → Accessories → WordPad.
   The WordPad window appears on the screen.

12. Write a note on command prompt?
   ❖ The MS-DOS window is like any other window; you can move, minimize, maximize or close it like any other window.
   ❖ Notice that after the copyright message, the window displays the familiar C:\> prompt.
   We can use any DOS command here.
   To open the command prompt:
   Start → All Programs → Accessories → Command Prompt.

13. What are interface?
   ❖ Interface lets anyone connected with the machine.
   ❖ Actually interface is a (virtual) connection between two entities.
     For example, T.V remote is an interface which connects a user and a T.V.

14. What is icon?
   Icon is the small picture/image representing an application, icon literally means statue.

15. What is system tray?
   ❖ On the extreme right is the Systems Tray that contains the Clock and icons for other utilities.
   ❖ The empty space between the Quick Launch Toolbar and the Systems Tray is used to display buttons for the applications currently being used.

16. How can we working with Multiple Applications?
   Windows allows to use multiple applications at the same time. In Windows, a WordPad file can contain data or a graph created using Excel, a picture created using Paint and so on.
   Starting Multiple Applications:
   ❖ Starting multiple applications is very simple. First start one application.
     ❖ The application appears on the screen in a window.
     ❖ At the same time, a button with the name of the application appears on the taskbar.
   Now, start the second application.
   Several things happen –
   ❖ The window of the second application appears on the screen overlapping the First window,
   ❖ The button of the second application appears on the taskbar,
17. What is clipboard?
Windows uses a temporary storage location called the Clipboard. We can use the clipboard to store any kind of data. We can store text, pictures, numbers, and group of files and so on.

18. What is the use of quick launch toolbar?
- Next to the Start button is the Quick Launch Toolbar.
- One advantage of using Windows XP is the easy access it provides to the Internet, through the quick launch toolbar
- Which contains icons that allow us to select some commonly used Internet-related applications.

19. How will you shut down the computer?
To shut down the computer we have to follow these steps, alert the other users at that time.

(1) Save all your unsaved documents.
(2) Click the Start button.
(3) Click Turn Off Computer button (or press U or u key).
It Shown Turn Off Computer Window with three options, along with cancel.
(4) If you have changed your mind not to shut down the computer click Cancel, button at the bottom.
(5) If you want to shut down the computer click Turn Off button (Or press U or u key).

20. Write a note about copy and cut.
Select the file that want to copy.
- Click on the Edit → Copy or press (Ctrl+c).
Place the mouse pointer where it is pasted.
- Then choose Edit → Paste. (or press Ctrl +v)
Want to move :
- Click on the Edit → cut or press (Ctrl+x).
Place the mouse pointer where it is pasted.
- Then choose Edit → Paste. (or press Ctrl +v)

21. What is control panel? And what are the views available in control panel?
The Control Panel allows you to install and manage different hardware and software components in your computer. We can open the Control Panel window by clicking on the Start button, and then Control Panel.
- Windows XP Professional provides completely a new look to the Control Panel.
- It provides two views to Control Panel.
- The default view is Category View and the other one is Classic View.

22. What is Application file?
- Application files (also called Program files) are files with which we can do something.
- For example, files that allow you to draw and paint, enter and save text, calculate and play games are application files.

23. What is documentation file?
Document files are files that are created by the user using an application.
24. What is difference between CLI (command line interface) and GUI?
   - In command line interface, we have to remember cryptic commands and type them without mistakes. To make things worse some operating systems are case-sensitive also LS, Ls, LS or Is are not same.
   - A simple spelling mistake or missed space will result in an error. Windows displays all the information on the screen and all you have to do is to point and select using the Mouse, with its GUI.

25. List the table which gives the equivalent keys for mouse operation.

<table>
<thead>
<tr>
<th>Key</th>
<th>Equivalent Mouse Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Click</td>
</tr>
<tr>
<td>+</td>
<td>Double-click</td>
</tr>
<tr>
<td>/</td>
<td>Select the left mouse button</td>
</tr>
<tr>
<td>*</td>
<td>Select both mouse buttons</td>
</tr>
<tr>
<td>-</td>
<td>Select the right mouse button</td>
</tr>
<tr>
<td>Insert</td>
<td>Insert Lock the selected button</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete Release the selected button</td>
</tr>
</tbody>
</table>

26. What is clip book?
   - In addition to clipboard, windows XP provides with ClipBook.
   - we can store 24 different items in the ClipBook and you can paste them one by one.

27. What is suggested topics?
   **Suggested Topics**: Suggested Topics are keyword matches (these topics contain the word / words that we have entered in the Search text box as keyword / keywords). These topics are further classified into Pick a Task and Overviews, Articles and Tutorials.

28. What is calculator?
   - The Calculator is a useful application that comes with Windows.
   - It can be used to perform mathematical and scientific calculations.
   - The Calculator can be used in one of the two modes - **Standard** mode or **Scientific** mode.
   - To start calculator:
     
     Start → AllPrograms → Accessories → Calculator.

29. What is digit grouping?
   - We have selected Digit grouping under View menu; the numbers are separated by comma following the European convention.
   - The numbers that appear to the left of decimal places are separated by comma for every three digits starting from the right.
   - The leading comma (if any) is suppressed.

30. How can you start an application?
    **Starting an Application**
    Windows XP allows you to start an application in many ways. The most frequently used...
ones are:  i) Using icons on the desktop ii) Using the Start menu.

5 MARK

1. **What is the Control Panel? Describe briefly some of the icons found on the Control Panel.**
   The Control Panel allows installing and managing the different hardware Components attached to your computer.
   - The **Control Panel** window displays several icons.
     Using these icons, we can modify the system and hardware settings of our computer.
This allows you to adjust your computer settings for vision, hearing and mobility deficiency.

This allows you to set the date, time and the time zone for our computer.

This allows you to change the appearance of our desktop, such as the background, screen saver, color, font size and screen resolution.

This allows you to add, change and manage fonts on your computer.

This allows you to customise your keyboard settings such as the blink rate and character repeat rate.
<table>
<thead>
<tr>
<th>Part of the Window</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyboard</td>
<td>Allows you to customise settings such as the button configuration, double click, speed, mouse pointer and motion speed.</td>
</tr>
<tr>
<td>Mouse</td>
<td>Allows you to install printer and fax Printer and helps you add new ones.</td>
</tr>
<tr>
<td>Printers and Faxes</td>
<td>Allows you to customize setting for the display of languages, numbers times and dates.</td>
</tr>
<tr>
<td>Regional and Language ...</td>
<td>Allows you to change user account setting and password to people who share this computer.</td>
</tr>
</tbody>
</table>

2. Describe the different parts of a Window.
The rectangular area is called a window. These windows may be big (as big as the desktop) or small (as small as a button on the taskbar), overlapping others or one beside the other.
Parts of a Window: At the top of each window is the Title Bar. As the name indicates, the title bar tells you the name of the application. It also contains three of the following four Sizing buttons, at the top of the right corner.

Minimize Button: The minimize button is used to reduce the size of the window to a button on the taskbar.

Maximize Button: Clicking on this button enlarges the window to fill the entire Desktop.

Restore Button: This button is used to restore the window to its original size.

Close Button: This button is used to close a window. Remember that closing a window will remove its contents from memory and screen.

3. Write a short note about the different kinds of dialog boxes that we use in windows.
   - Windows XP is an inter-active operating system.
   - It uses dialog boxes to display the information and allows you to either type in your response or select from a list of choices.

Listed below are some of the controls used in dialog boxes.

Text Boxes: Text boxes are used to allow the user to enter some data. Every text box is accompanied by a prompt or label that tells we what should be entered in that box.

List Boxes: These boxes display a list of choices. You can select the one you want by simply clicking on it.
Drop-down List Boxes: These are list boxes which have a small black inverted triangle at one end.

When we click on this triangle, a list of options drops down in front of us. We can select an item from this list by clicking on it. This is used when there is limited space.

Radio Buttons: These buttons are used to display multiple options. We can select one by clicking on the small white circle to the left of the option.

Check Boxes: These boxes are used to enable or disable options. The options in these boxes have small white squares to their left.

4. Give an example to start an application through the keyboard?
   To start an application through key board.
(1) Press Ctrl + Esc, or Window Key
(2) Press P, this will highlight All Programs (Character P is underlined).
(3) Press the Enter key, submenu will be displayed.
(4) Press G.
(5) In the final submenu press S and Enter key.

5. Explain the navigation bar in help window?
   **Back**: This is the first button in the navigation bar from left, after navigating to another page in help, if we want to move to the previous help page, clicking Back button will take us to the previous page.
   **Forward**: This is the second button in the navigation bar from left. After we click the back button the forward button is enabled. We move forward by clicking the Forward button until it is disabled. This button is disabled in the beginning.
   **Home**: This is the third button from left in the navigation bar. If you want to return to the home page, click on the Home button. You have already seen Index and Favorites buttons available in the navigation bar.
   **History**: This stores a list of help pages you have visited recently, in the left pane. As usual double clicking any title will re display that help page in the right pane.
   **Support**: It provides the other forms of technical supports available from Microsoft.

6. What is paint? Describe briefly the different part of the paint window.
   Paint is an application that allows us draw and color pictures. To start Paint, click on
   **Start → All Programs → Accessories → Paint.**
   The paint window appears on the screen.

   ![Paint Window Diagram](image)
   The Paint window also has a title bar with sizing buttons, a menu bar and a status bar. In addition, it has a **Toolbar** and a **Colour Box**. The Toolbar has various tools that you can use to draw and colour.

7. Draw and Explain the paint tool bar.
The Paint window also has a title bar with sizing buttons, a menu bar and a status bar. In addition, it has a **Toolbar** and a **Colour Box**. The Toolbar has various tools that you can use to draw and colour.

- To use any of the tools in the toolbar, first click on the tool to select it.
- For example, click on the ellipse tool. Then, move the mouse to the drawing area and click and drag to draw the figure.
- The Colour Box contains the colours that we can use. Click on the colour of our choice and use the Fill with colour tool, the Airbrush or the Brush to colour our pictures.
- To close Paint by click **Close** button on the title bar or clicking on the **File** menu and selecting **Exit** (or Alt+F4 keys).

8. **What is word pad? Describe briefly the different part of the word pad window.**

**WordPad**

WordPad is a simple word processor that comes along with Windows. A Word Processor is a program that allows you to type and store text.
To start WordPad, click on **Start → All Programs → Accessories → WordPad**.

The WordPad window appears on the screen.
- A small vertical blinking line appears at the top left corner of the work area. This is the **Cursor**.
- It indicates the current position on the screen.

Use the keyboard to type in the text.
- When the text is typed, the cursor moves. When reach the end of a line, WordPad automatically moves the cursor to the beginning of the next line. This feature is called **Word wrap**.

To set the margin that can be done with **Page Setup** of the **File** menu.

### Keys for Moving the Cursor through Text:

<table>
<thead>
<tr>
<th>Key</th>
<th>Where It Moves the Cursor</th>
</tr>
</thead>
<tbody>
<tr>
<td>→</td>
<td>One character to the right</td>
</tr>
<tr>
<td>←</td>
<td>One character to the left</td>
</tr>
<tr>
<td>↑</td>
<td>Up one line</td>
</tr>
<tr>
<td>↓</td>
<td>Down one line</td>
</tr>
<tr>
<td>Home</td>
<td>Beginning of the line</td>
</tr>
<tr>
<td>End</td>
<td>End of line</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Top of document</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>End of document</td>
</tr>
<tr>
<td>Page Up (PgUp)</td>
<td>Up a page (or screen)</td>
</tr>
<tr>
<td>Page Down (PgDn)</td>
<td>Down a page (or screen)</td>
</tr>
<tr>
<td>Ctrl + ←</td>
<td>One word to the left</td>
</tr>
<tr>
<td>Ctrl + →</td>
<td>One word to the right</td>
</tr>
<tr>
<td>Ctrl + ↑</td>
<td>Up one paragraph</td>
</tr>
<tr>
<td>Ctrl + ↓</td>
<td>Down one paragraph</td>
</tr>
<tr>
<td>Ctrl + Page Up (PgUp)</td>
<td>To top of previous page</td>
</tr>
<tr>
<td>Ctrl + Page Down (PgDn)</td>
<td>To top of next page</td>
</tr>
</tbody>
</table>